Kühlschrank schaltet nicht ab

  • Ich beobachte das schon länger,

    im Gasbetrieb schaltet der Kühlschrank nicht ab. Er kühlt aber hervorragend.

    Hatte das auch schon einmal überprüfen lassen, es wurde kein Fehler festgestellt.

    Der Sensor ist o.k., es staut sich auch keine heiße Luft hinter dem Gerät, habe hinter dem oberen Abluftgitter einen Ventilator eingebaut.

    Hat einer eine Idee was ich ggf. machen kann?

    Danke

    VG Eberhard

    P.S. Die Dichtungen habe ich kontrolliert,

    alle i.O..

  • Hallo Eberhard,

    ändert sich was am Verhalten wenn du die Temperatur runterregelst. ?

    Bei unserem schaltet im Gasbetrieb wenn die Temperatur erreicht ist die Flamme aus.

    Ich höre sie dann zünden.


    Gruß Ralf

  • Den Effekt hatte ich vor einem Jahr auch. Zunächst fiel mir der extrem hohe Gasverbrauch auf und dann das "Dauerbrennen" des Kühlschrankbrenners. Beim Dometikservice wurde ein "hängendes" Gasventil diagnostiziert, auch weil bei Motorstart und Umschaltung auf 12V Betrieb die Flamme weiterbrannte. Das Gasventil wurde dann ausgetausch und da man gerade "so schön dabei war" auch noch gleich die graue Steuerbox. Seitdem löppt der Kühli wieder einwandfrei ...


    vG

    Martin

  • Den Effekt hatte ich vor einem Jahr auch. Zunächst fiel mir der extrem hohe Gasverbrauch auf und dann das "Dauerbrennen" des Kühlschrankbrenners. Beim Dometikservice wurde ein "hängendes" Gasventil diagnostiziert, auch weil bei Motorstart und Umschaltung auf 12V Betrieb die Flamme weiterbrannte. Das Gasventil wurde dann ausgetausch und da man gerade "so schön dabei war" auch noch gleich die graue Steuerbox. Seitdem löppt der Kühli wieder einwandfrei ...


    vG

    Martin

    Moin,das lässt sich schnell testen,wenn du auf 220 V stellst .

  • Habe gestern die Temperatur runtergeregelt,

    der Brenner ging aus, nach kurzer Zeit wieder an und nicht wieder aus.

    Werde morgen einmal den Kamin durchblasen, die Kühlrippen im Kühlschrank ausbauen und die Kühlleitpaste

    kontrollieren bzw. erneuern.

    Befürchte aber das es nicht die Lösung ist, denn die Kühlleistung ist ja o.k.!

    Martin

    So schlimm wie es bei Dir war ist es bei uns

    nicht.

    Bei 230V und wenn der Motor an ist

    schaltet der Kühlschrank brav um. Schaltet auch erst nach ca. 15 min den Gasbrenner an wenn der Motor abgestellt wurde.

    Wenn die o.g. Maßnahmen nix bringen werde ich mal den Dometic Kundendienst aufsuchen!

    VG Eberhard

  • Hallo Ebi,


    bei den rechten Kühlrippen im KS sitzt oben der Thermostat (am Kabel zu erkennen). Evtl. ist der defekt und gibt keine Rückmeldung. Dadurch Dauerbrennen. ?


    Regelmäßig prüfen:

    Gasgeruch innen/außen?

    Brennt die Flamme blau?

    Funktioniert die Düse korrekt? Am kleinen Loch durchblasen (Druckluft), dabei Loch gegenüber hinten zuhalten.

    Asche, Rost auf dem Schutzblech? Kamin durchputzen (Bürste/Pfeifenputzer bei Dometic oder Baumarkt) und ausblasen.


    Gruß, Dean

  • Hallo Dean,

    habe mir das heute alles einmal in Ruhe angesehen.

    Die Flamme brennt schön gleichmäßig und blau.

    Habe heute:

    Die Düse gereinig

    Kamin mit Druckluft durchgeblasen, nicht auffälliges.

    Dann die Kühlrippen demontiert und die Kühlleitpaste kontrolliert.

    Dabei viel mir auf das diese porös war und sich zusammengezogen hat.

    Das heißt es war nicht mehr überall die Paste vorhanden.

    Da habe ich eine ganze Tube neue Paste neu aufgetragen und

    alles zusammengebaut.

    Das Fahrzeug steht im Moment bei IVECO, morgen TÜV.

    Morgen Abend hole ich es wieder.

    Bis dahin sollte die Paste getrocknet sein.

    Am Mittwoch wollen wir wieder los, mal schauen ob es was gebracht hat.

    Falls nicht fahre ich gleich bei einem Dometic Service vorbei.

    VG Eberhard

  • Hallo Eberhard,


    wenn, dann würde ich mal hier anklopfen. Der Senior ist ein alter Kühlschrankfuchs und kennt sich mit den Dometic Kühlschränken supergut aus. Sennholz ist recht pragmatisch und wenn es irgendwie machbar ist, dann gibt es da auch mal spontan Hilfe. Klick mich


    vG

    Martin

  • Hallo Martin,

    danke für die Adresse, ist ja fast bei mir um die Ecke.

    Ob meine Maßnahmen was gebracht habe werde ich ja schnell

    merken.

    Falls nicht werde ich Herrn Sennholz mal anrufen und ggf. für nächste

    Woche einen Termin dort absprechen.

    Zeit habe ich ja nun als Rentner!:00008698:

    VG

    Eberhard

  • Hi,

    habe heute auch die Düse und den Abzug gereinigt und freigeblasen, nachdem die Kühlleistung über Gas bei der letzten Fahrt plötzlich nachgelassen hat und Gasgeruch war auch. Sofort auf 12V umgeschaltet. Und das bei 30 Grad. Jetzt kühlt er wieder "wie Sau". Sollte man wohl jedes Jahr mal machen.

    Jetzt macht noch das Klappenschloss Ärger. Aber des krieang' ma a no hi!

    Gibt halt immer so Kleinigkeiten, mit denen man sich beschäftigen kann. Am Ende habe ich das Womo dann mal ganz auseinander - und zusammengebaut.😉


    VG, Dean

  • Hallo Eberhard,

    was macht dein Kühlschrank. Ist der Fehler behoben?

    Was war es?


    Gruß Ralf

  • Hallo Eberhard, wo gibt es diese Kühlleitpaste?

    Hast Du einen Tip?

SuperSense Füllstandssensoren