STARTERBATTERIE / Voll - Platt - Voll

  • Hallo


    Es geht genau um die oben abgebildetes Schnellspannklemme

    Die verhindert auch das Laden der Batterie

    Wie gesagt ich hab da ein Kabel parallel gelegt und seitdem ist Ruhe


    Michael

  • Wir haben nach einem halben Jahr ne neue Batterie von Iveco bekommen, weil diese in Italien den

    Geist aufgegeben hat. (Garantie)


    Diese hielt aber auch nur ein knappes Jahr. Dann haben wir eine "andere" als dei von Iveco

    eingebaut und seitdem ist Ruhe.


    Gruss Nikko

  • Bei unserem 65C ( Neu ) ging nach 3 Monaten die erste Batterie platt. nur wenig später die zweite fast platt. Iveco Service tippte direkt auf einen Fehler im/am Anlasser und tauschte das Teil auf Garantie. Das war im März. Seitdem ist Ruhe und wir hatten keine Probleme.

    Wir haben seit Februar/ März auch einen anderen Batterie-Ladekontroller und Booster ( Büttner ). Der trägt wohl auch seinen Teil bei. Aber der defekte Anlasser ( zog Strom von der Fahrzeugbatterie ) war der Hauptgrund.Siehe auch meinen Fred dazu hier im Forum.

    RE: Daily Starterbatterie platt nach 1500km

    Gruss

    Stefan

    Sehr zufrieden unterwegs mit unserem Carli auf Iveco 65C 21 , 6,7t :thumbsup:

    Edited once, last by Ambra: Thread dazu gefügt..... ().

  • Hallo

    Man kann es leider schlecht erkennen

    Von der minusbatterieklemme ein Kabel, hier schwarz gummiert , zu Karosserie, hier gibt’s Schraubverbindungen genau oberhalb der Batterie

    Michael

  • HALLO,

    Neu Batterie eingebaut und jetzt alles OK und alles durchgemessen.

    Meine Batterie ist gestorben an einem fehlendem Kabel, bei Landstrom wurde die Starterbatterie nicht

    mitgeladen.

    Wird demnächst bei Concorde nachgerüstet


    Danke

    MILE

SuperSense Füllstandssensoren