Mastervolt MasterAdjust Software Zugriff

  • Hallo zusammen,

    ich habe jetzt das Masterbus USB-Interface fest verbaut und sogleich das Laptop (Windows 10) angehängt.

    Leider kann ich nur als Enduser drauf, heisst auslesen :-(

    Einstellungen sind nicht machbar.....


    Als Passwort habe ich 1991 versucht und die 483 leider Erfolglos.


    Weis da jemand Rat?

    Fahrzeug Concorde Carver Bj: 2012/EZ 09/:2013


    hier ein paar Screenshots:


    MassCombi



    Mastershunt


  • Versuch mal Code 498. ;)

    Oh........das werde ich morgen gleich versuchen :thumbup:


    Was mir aufgefallen ist beim Auslesen ist, der Mastershunt reagiert auf Laständerungen unheimlich träge (langsam).......und noch weiter zurück (langsamer) ist die Anzeige auf dem CBE PC 720 Sk Display . Das ModbusInterface steht auf 19200 baud Übertragungsrate, schneller gehts wohl nicht bei der Technik.

    Von Victron kenne ich diese Trägheit überhaupt nicht am Cerbo


    Holger

  • Hooolllggggeeeerrr niieeett ssooo schneeell, ist noch Technik der guten alte seriellen Zeit, denk mal als Neuanschaffung über ein 56 k Modem nach. Sorry habe mich um 12 -15 Jahre vertan :).

    Ist schon Spannend mit der Technik.



    VG Stefan ^^^^^^

  • Na ja Stefan 2013 ist zwar alt, aber sooooo träge bei der Anzeige auf dem Display, das ist ja Wahnsinn......Mein Kafee ist schon durch, da zeigt das Display dann 100A an X/

    Die Maschine war da schon auf aus.... :D


    Schrott für mein Empfinden, aber am Laptop über den Masterbus war der Shunt nun auch nicht unbedingt schnell beim Lastwechsel :/


    Das konnte Victron zu der Zeit mit dem Bluepanel schon besser :/


    Heute geht es weiter mit dem Mastervoltgedöns........ ^^


    Holger



    PS: und ich dachte noch beim Kauf, oh wie geil alles von Mastervolt :rolleyes:

  • Hallo an die Mastervolt Fan's,

    Vielleicht stellt mal jemand eine gute Zusammenfassung der Einstellung für Mastervolt und deren verschiedenen Codes als .PDF zusammen

    und stellt diese dann in unsere Datenbank :saint: der Dank ist Euch sicher :-))

    Lg aus La Paz. Hermann

    Concorde Charisma III 850 L_Iveco EuroCargo 75E18 (Euro5-AdBlue)_7,49t_ZF-6-Gang-Automatgetriebe AS Tronic lite_Bj2012

  • Das habe ich schon mit Printscreens von allen 6 Masterbus Schnittstellen gemacht.......

    Aber im Prinzip ist Mastervolt nicht schwieriger einzustellen als die Victron Geräte. Der MassCombi geht sogar noch viel tiefer/feiner beim Ladegrät einzustellen, als ein Victron Multiplus.

    Das ist schon beeindruckend.........


    Das Modbusprotokoll muss ich mir als nächstes vornehmen, da bin ich im Moment nebenbei auf Modbus.org am wühlen :-))


    Schaun mer mal........Auf jedenfall bin ich der jetzigen "Ein-Panel" Bedienung über CBE PC 720 und Darstellung darauf gar nicht mehr abgeneigt, im Gegenteil.

    Es müsste nur schneller auf Lastwechsel reagieren.


    Holger

  • Ich habe den Wechsel von Mastervolt auf Victron gerade. Muss mich in das ganze erst mal reinfinden, Vor allem, weil im STX Victron Infos über das verbaute Bussytem auf den Raymarine Displays angezeigt werden.

    Dann viel Erfolg weiterhin, wenns nicht weiter geht, der Michi Müller von Hünerkopf ist absoluter Mastervolt Pro


    LG Thomas

  • Dann viel Erfolg weiterhin, wenns nicht weiter geht, der Michi Müller von Hünerkopf ist absoluter Mastervolt Pro

    Joooo KlaTrucks ist auch ein Mastervolt Spezi, gibt gerade ein neues Youtube Video mit Mastervolt von denen......


    Aaaaaaaaaaaaber: Ich arme Sxx muss mir stets Urlaub nehmen für solche, eigentlich banale Dinge, um zu den weit entfernten Spezis zu fahren. Bei nur 30 Tagen Urlaub im Jahr wäre ich dann nur für solche Dinge unterwegs..............


    Neee, ich will und muss so etwas selber können. Ist ja keine Hexerei und hier im Forum ist man in allerbester "Spezialisten" Gesellschaft.

    Bislang habe ich noch alles selber hinbekommen, nur mit Motorenproblemen muss mir keiner kommen, da geht es in die Werkstatt... und die ist hier in der ostfriesischen Pampa gottseidank vorhanden :P


    Holger

  • bevor ich auf Lifepo4 umsteige muss ich die verbaute Anlage erst einmal richtig verstehen :saint:

    Die DIP Schalter am MassCombi stimmen nicht mit der Konfiguration über die Software überein. Ich denke die Software Konfiguration hat hier Vorrang.......


    Jetzt ist es aber so, dass mir am CBE Panel stets 14 Volt angezeigt werden bei 100 % Akku nach 2 Tagen am Strom, also Float. An den 2 Solarzellen a 120 Watt kann es nicht liegen, denn die dürften jetzt nichts bringen an Ladestrom, zumal gestern Abend auch 14 Volt am Panel standen.

    Vorhin habe am Shunt mit Multimeter nachgemessen und die 14 Volt stimmen tatsächlich.


    Wie kann das sein? Warum gibt der MassCombi jetzt 14 Volt Float aus, bei 13,8 Volt Einstellung? Akkutemperatur laut Software bei knapp 17 Grad.


    So wirklich kapier ich Mastervolt Geschichte noch nicht :saint:


    Hier die Konfiguration vom MassCombi für 2 x Exide Gel ES 1600 (280Ah Gesammtkapazität)


  • Ich denke du solltest die Jumper nicht vernachlässigen. Könnte sein, dass die Software eben keinen Vorrang vor der Hardware hat. Hatte einmal, dass nur mittels der Jumper die Ladespannungen einstellbar waren.

    Kann auch vom Softwarestand abhängig sein.


    Thomas

    ok, dann stelle ich die Jumper am MassCombi um.

    Bislang habe ich nur geschaut und gemessen um zu verstehen, umgestellt habe ich noch nichts. So wie die Anlage eingestellt ist im Moment läuft das laut Hstory vom Shunt seit rund 2200 Tagen. Es scheint der 2. Satz Akkus zu sein weil der Mastershunt erst 1 x Rückgestellt wurde.

SuperSense Web Portal