EDC Anzeige im 2019 Daily

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • EDC Anzeige im 2019 Daily

      Auf unserer ersten grösseren Reise ein denkwürdiges EDC Erlebnis :

      Fahrt von SH in den Süden, nachtanken in Fulda, Wiederauffahrt auf die A7.

      Direkt nach / während dem Einfädeln, EDC Anzeige, Motor im Notmodus (max. 8 Km/h), damit abruptes Bremsen von ca. 70 auf 8 km/h.
      Vollbremsung des LKW hinter uns, einschwenken nach rechts auf die Standspur. Mit 8 km/h bis zum nächsten Parkplatz. Durchatmen .

      Anruf bei Iveco in Italien.
      Unser Fahrzeug gibt es (noch) nicht, Eingabe der Daten über das Telefon
      (SEHR professioneller Mitarbeiter an der Hotline).

      Nach 45 Minuten trift der Monteur aus Hühnfeld ein, Diagnose gestartet.

      Zwei Fehler im Speicher : Adblue und VTC (Turbokontrolle).

      Adblue lässt sich löschen , VTC nicht.

      Warum:



      Irgend ein "begnadeter Spezialist" hatte vergessen, die Verbindung zwischen Turbo und Turbosteuerung zu befestigen (das Kabel hing allein an den beiden Steckern).
      Damit pendelte es vor dem Motor hin und her, irgendwann wurde es dann vom Flachriemen der Lichtmaschine abgeschnitten, wir hatten uns dazu leider die Beschleunigungsspur herausgesucht ....

      Fazit:
      Auch und gerade neue Autos zuerst in der Werkstatt gründlich auf Schlampereien untersuchen lassen,
      ODER dem Rat einer Stellplatz Bekanntschaft folgen; "kein neues Auto kaufen, soll doch ein Anderer erst die Fehler beseitigen" ....


      Gruss, vor allem an unseren Schutzengel
      bitkiller
    • bitkiller wrote:

      Auf unserer ersten grösseren Reise ein denkwürdiges EDC Erlebnis :

      Fazit:
      Auch und gerade neue Autos zuerst in der Werkstatt gründlich auf Schlampereien untersuchen lassen,
      ODER dem Rat einer Stellplatz Bekanntschaft folgen; "kein neues Auto kaufen, soll doch ein Anderer erst die Fehler beseitigen" ....


      Gruss, vor allem an unseren Schutzengel
      bitkiller
      Das ist leider nicht ganz falsch, ich bin froh das keiner drauf gefahren ist und alle wachsam waren :saint:
    • So, nun hat es mich mit der EDC Meldung auch erwischt.

      Auf den Weg an die Mosel Höhe Wermelskirchen:
      1. EDC Meldung
      2. Motor stottert
      3. Meldung: Motor Störung sofort anhalten
      4. Kratzende "metallische" Geräusche unterhalb des Armaturenbrett.
      Ich vom Gas, will am Seitenstreifen anhalten, Meldungen weg, Motor lief wieder einwandfrei.
      Das ganze Spiel ca. 20 km später noch einmal!

      Bin dann in Remagen, hatte dort einen Termin bei TecPower!

      Haben versucht eine Fehlermeldung auslesen zu lassen, es war im Fehlerspeicher nichts hinterlegt.

      Dann weiter an die Mosel, den Rest der Fahrt ca. 110 km keine Probleme.

      Am Sonntag zurück ca. 280km alles o.k., Fahrzeug lief einwandfrei, dann 30 km vor Gütersloh
      2 x kurz hintereinander wieder:
      1. Motor stottert
      2. kratzende "metallische" Geräusche
      Diesmal keine Meldung EDC oder Motor Störung.
      Automatisch geht man vom Gas, nach gefühlten 15 sec. alles wieder o.k., Fahrzeug lief wieder einwandfrei.

      Im Moment steht das Fahrzeug bei IVECO, hatte sowieso für diese Woche dort einen Termin, TÜV und Inspektion!
      Hatte dort schon von Remagen aus dort angerufen und denen die Situation geschildert.
      Bin nun mal gespannt was man dort feststellt, wenn man überhaupt etwas findet.

      Das Fahrzeug hat jetzt 120.000km auf dem Tacho.
      Das der Turbolader, erster Verdacht meinerseits, defekt ist kann nicht sein, wenn defekt dann immer.
      Motor stottert, Einspritzpumpe, Dieselfilter etc. evtl. schnell zu finden aber dieses metallische Kratzen kann ich mir nicht erklären!
      Was läuft da unterhalb des Armaturenbrett und verursacht das Geräusch?
      Vor allem die Laufzeiten zwischen dem Auftreten der Störung verwundert mich, auch einmal an der Steigung wo Leistung gefordert wird und
      dann wieder auf den ebenen Autobahn im Schiebebetrieb.

      Hat hier evtl. einer eine Idee oder so eine Situation schon gehabt?

      Gruß
      Eberhard
    • Hallo Wolfgang,
      das wäre schon seltsam das das Motor Stottern und das Geräusch immer
      gleichzeitig auftreten.
      Wobei das orten des Geräusch sehr schwierig ist.
      Meine Frau meint es käme dem Bereich unterhalb der Beifahrerseite,
      ich meine es kommt von unterhalb des Armaturenbrett.
      Ist alles schon sehr merkwürdig, Du hast aber Recht, oberhalb des Motor ist ja nichts.
      Evtl. kommt es von ganz anders her.
      Gruß
      Eberhard
    • Ich hat das mal vor einigen Jahren an einem Mercedes Lkw 7,5 to. Ein LK 814.
      Am Lüfter ist da so eine " Freilaufkupplung ? " verbaut. Da hatten wir ein paar mal so Motorstottern ( der Lüfter hatte sich verhakt / verkantet ? ) und dadurch wohl widerstand. Da ja mehrere Leute mit dem Fahrzeug unterwegs waren hat sich natürlich nie jemand drum gekümmert, der Chef fährt den im Herbst ja eh in die Werkstatt zum Tüv ?

      Dazu kams nicht mehr, das Lüfterrad hat sich dann mal Freiraum geschaffen und das ein oder andere mit zerschlagen. Er wurde geschleppt !

      Ich bin da kein Experte !
      Bei den neueren Motoren hast Du ja an jeder Welle Sensoren, bei geringsten Unstimmigkeiten reagieren die und schalten. Eine Fehlermeldung, dadurch auch mal die Einspritzpumpe oder sonstwas ab.Vielleicht daher das Motorstottern ?

      Unterm Beifahrersitz ist da schon einiges mehr verbaut. Ich kenn die Situation im Daily nicht, fahr Eurocargo. Aber da kommen schon noch mehr Aggregate in Betracht. Da ist bei mir mal der Klimakompressor,drunter die LIMA. Auch alles Aggregate die kurz vor ihrem Ableben schauderliche Töne von sich geben können .
      Grüße wolfgang
    • Hallo Wolfgang,
      der Klimakompressor und der Turbo sitzen beim Daily im Bereich unter dem
      Fußraum Beifahrerseite.
      Freilauf Lüfter wäre schon mal eine Idee.
      Es gibt ja auch noch einen Zusatzlüfter beim Vollintegrierten Fahrzeug der dann
      immer wieder mal mit Getöse anspringt.
      Aber für mich immer noch nicht schlüssig Geräusch und das Stottern des Motor.
      So schnell und unregelmäßig wie es kommt so schnell ist auch alles wieder vorbei.
      Außer dem mulmigen Gefühl das einem gleich was um die Ohren fliegt.
      Gruß
      Eberhard
    • EBI wrote:

      kratzende "metallische" Geräusche

      groe1241 wrote:

      Ich denke, es ist einer der Injektoren, wenn es defekt ist, wird der Motor nageln
      Bei den Injektoren nagelt der Motor, das sind aber keine kratzende metallische Geräusche ?
      ( Wobei darunter auch jeder subjektiv was anderes empfindet )
      Bin mal gespannt was Iveco da findet !

      @ EBI ; Drück Dir die Daumen das es nicht allzu schlimm wird.

      Grüße wolfgang
    • Danke für die Antworten,
      werde heute Abend bei IVECO vorbeischauen und auf Eure Tips
      einmal hinweisen.

      Kupplung der Klimaanlage könnte ein sehr guter Tip sein.
      Die Klimaanlage war an.
      Wenn die schlagartig anspringt, ja dann kann es je nach Fahrsituation zur Beeinträchtigung der Motorleistung kommen.
      Dann wäre auch das Geräusch erklärbar wenn die Klimaanlage anspringt und wenn die Kupplung gepackt hat es wieder ruhig wird.

      Soweit meine laienhafte Deutung der Lage.

      Ich werde weiter berichten

      Grüße und eine schönen Tag
      Eberhard
    • Hallo Ralf,

      ja den Zusatzlüfter haben wir ja auch verbaut!
      Der Zeiger der Wassertemperatur Anzeige steht normal mittig.
      Wenn er in den Bereich oberes Drittel wandert springt der Zusatzlüften an, solange
      bis der Zeiger wieder mittig steht, das kann ja nach Außentemperatur oder wenn wir in den
      Bergen sind schon länger dauern, bis zu 4-5 Minuten.
      Das Teil ist ja auch nicht zu überhören. ;(

      Das es die Kupplung der Klimaanlage sein könnte scheint ja erst einmal plausibel zu sein.
      Ich habe schon bei IVECO angerufen das sie sich den Bereich Klimalüfter und/oder Zusatzlüfter mal genauer ansehen sollen.

      Bin gespannt was dabei rauskommt.

      Gruß
      Eberhard
    • Hallo zusammen,

      hier die Ursachen für unsere Probleme.

      Unser WOMO steht zwar immer noch bei IVECO aber ich weiß nun
      warum der Motor so stotterte und die EDC Meldungen kam.

      Der Ladeluftkühler hat ein Loch, in dem Bereich der schwarz ist.
      Dadurch die Fehlermeldung und die Geräusche, die wir als metallisch schabend
      gehört haben.








      Das Stottern kam vom Getriebe/Kupplung, die wurde neu kalibriert.
      Ist wohl ein bekanntes IVECO Problem bei Fahrzeugen mit Agile Automatik.

      Im Moment wartet man noch auf ein Übergangsstück vom Turbolader zum Kühler,
      was leider nicht mitgeliefert wurde.
      Am Montag/ Dienstag kommender Woche soll das Fahrzeug dann abholbereit sein.

      Soweit die Erklärungen meiner Werkstatt.

      Evtl. hilft dieser Ursachenhinweis dem einen oder anderen.

      Auch wenn der entscheidende Hinweis von Euch nicht dabei war, trotzdem Danke
      für Eure Ratschläge.
      Gruß
      Eberhard
    SuperSense Füllstandssensoren